Ticket #174 (closed enhancement: fixed)

Opened 5 years ago

Last modified 5 years ago

Add ssl support into lua.

Reported by: jesus Assigned to: jesus
Priority: major Milestone: Intrigue
Component: noitd Severity: annoying
Keywords: Cc:

Description

Add ssl-upgrade support into lua's eventer bindings.

Change History

09/13/09 04:04:16 changed by jesus

(In [827]) added SSL upgrade support into lua, need to expose context metadata. refs #174

09/18/09 13:30:46 changed by jesus

  • status changed from new to closed.
  • resolution set to fixed.

(In [860]) expose config info and ssl into lua, closes #174