root/pkg/debian/stratcon.install

Revision 1c72b25e1ee042e2a8e8a16eec7239c98e6cd892, 0.6 kB (checked in by Brandon Philips <brandon.philips@rackspace.com>, 7 years ago)

pkg: fix up debian package to actually work

A number of changes have left the debian package broken including the
javalibdir changes and version bumps. Fix these minor issues.

Then I also automated the version number creation so that every time you
call pkg/build-debian.sh it generates a new version number if the HEAD
has moved. It is a little hacky but solves the version bumping issue for
now.

  • Property mode set to 100644
Line 
1 etc/reconnoiter/stratcon.conf
2 usr/bin/run-iep.sh
3 usr/sbin/stratcond
4 usr/share/java/lib/activemq-all-5.2.0.jar
5 usr/share/java/lib/antlr-runtime-3.1.1.jar
6 usr/share/java/lib/cglib-nodep-2.2.jar
7 usr/share/java/lib/commons-dbcp-1.2.2.jar
8 usr/share/java/lib/commons-io-1.2.jar
9 usr/share/java/lib/commons-pool-1.4.jar
10 usr/share/java/lib/esper-4.1.0.jar
11 usr/share/java/lib/postgresql-8.3-604.jdbc3.jar
12 usr/share/java/lib/rabbitmq-client-2.4.1.jar
13 usr/share/java/lib/spring-beans-2.5.5.jar
14 usr/share/java/lib/spring-context-2.5.5.jar
15 usr/share/java/reconnoiter.jar
16 usr/share/man/man8/stratcond.8
17 usr/share/reconnoiter/
18
Note: See TracBrowser for help on using the browser.