Ticket #83 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Date selector displays wrong data

Reported by: lfayer Assigned to: umar
Priority: major Milestone: Ruse
Component: webconsole Severity:
Keywords: Cc:

Description

When selecting a date range for the graph the graph only displays 3 8-hours segments

Change History

01/31/09 00:22:50 changed by jesus

  • milestone set to Ruse.

02/09/09 22:55:05 changed by umar

  • owner changed from jesus to umar.
  • status changed from new to assigned.

issue was being caused by race conditions on ajax calls that refreshed graphs...changed functionality so that if there are multiple calls for the refreshGraph call, the latest is kept and the others killed. needs testing.

02/27/09 21:40:26 changed by umar

  • status changed from assigned to closed.
  • resolution set to fixed.