Changeset bffc38f9be526436b3f50da8d06bb6987008a7f1

Show
Ignore:
Timestamp:
03/04/08 16:44:45 (7 years ago)
Author:
Theo Schlossnagle <jesus@omniti.com>
git-committer:
Theo Schlossnagle <jesus@omniti.com> 1204649085 +0000
git-parent:

[73bd686a6ffedfc2488c187996ea13f1a957ec1f]

git-author:
Theo Schlossnagle <jesus@omniti.com> 1204649085 +0000
Message:

oh yeah.. need libpq

Files:

Legend:

Unmodified
Added
Removed
Modified
Copied
Moved
  • configure.in

    rb7ec807 rbffc38f  
    7171        ] 
    7272) 
     73AC_CHECK_LIB(pq, PQconnectdb, , 
     74        [ 
     75                AC_MSG_ERROR([libpq required]) 
     76        ] 
     77) 
     78AC_TRY_LINK([#include <libpq-fe.h>], 
     79        [ PGconn *dbh = PQconnectdb(""); ], 
     80        [], 
     81        [ AC_MSG_ERROR([Cannot compile/link against libpq]) ] 
     82) 
    7383 
    7484AC_MSG_CHECKING([libxml2 cflags]) 
     
    116126) 
    117127 
    118 AC_CHECK_LIB(rt, sem_init, , ) 
    119128AC_FUNC_STRFTIME 
    120129AC_CHECK_FUNC(ssetugid strlcpy)